Match Processing Issue
Incident Report for CSGOStats
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 07:55 UTC
Monitoring
A fix has been implimented, we're monitoring results
Posted Aug 03, 2022 - 16:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 13:18 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 09:49 UTC
This incident affected: Processing (Match Analyzers).