CS:GO Match Resolving Outage
Incident Report for
CSGOStats
Resolved
This incident has been resolved.
Posted
Mar
12
,
2021
-
23:15
UTC
Identified
We're currently unable to resolve matches from sharecodes, no matches can be processed currently
Posted
Mar
12
,
2021
-
14:39
UTC
This incident affected: Processing (CS:GO Bot).
×
Subscribe to Incident
Subscribe to updates for
CS:GO Match Resolving Outage
via . You'll receive .