Error 502 - Bad Gateway
Incident Report for CSGOStats
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 03:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 02:18 UTC
Investigating
We are currently investigating the Error 502 - Bad Gateway, being displayed on csgostats.gg
Posted Feb 08, 2021 - 23:48 UTC
This incident affected: Web (csgostats.gg).