CS:GO BOT Offline
Incident Report for CSGOStats
Resolved
This incident has been resolved.
Posted Jul 13, 2018 - 13:39 UTC
Identified
The CS:GO bot is currently offline preventing us from parsing games
Posted Jul 13, 2018 - 11:29 UTC
This incident affected: Processing (CS:GO Bot).