CS:GO BOT offline
Incident Report for CSGOStats
Resolved
This incident has been resolved.
Posted 22 days ago. Jul 31, 2019 - 08:44 UTC
Investigating
Our CS:GO BOT is currently offline, we are investigating this. As a results, we are currently unable to download demos from the sharecode. All matches added to the site will be available once the BOT is back online. Please continue to add your matches as normal.
Posted 22 days ago. Jul 31, 2019 - 08:15 UTC
This incident affected: Processing (CS:GO Bot).