Elevated Error Rate
Incident Report for
CSGOStats
Resolved
This incident has been resolved.
Posted
May
31
,
2019
-
20:34
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
May
31
,
2019
-
19:20
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
May
31
,
2019
-
18:55
UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted
May
31
,
2019
-
18:41
UTC
This incident affected: Web (csgostats.gg) and Processing (Match Analyzers).
×
Subscribe to Incident
Subscribe to updates for
Elevated Error Rate
via . You'll receive .